Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: scott_bernstein Date: Sep 11, 2009 9:46am
Forum: etree Subject: New uploads not showing up on band's page or search engine

Some shows I have uploaded in the last 2 days have yet to show up on the Band's collection page or in the search engine, even though they are available on the site.

See this show:
http://www.archive.org/details/macpodz2009-08-29

Is not appearing on the corresponding collection page here:
http://www.archive.org/details/TheMacpodz

It is also not appearing on the search engine here:
http://www.archive.org/search.php?query=collection%3ATheMacpodz&;sort=-date

Similarly, this show:
http://www.archive.org/details/zachdeputy2009-08-29

has not shown up on the band's page here:
http://www.archive.org/details/ZachDeputy

Or in the search engine here:
http://www.archive.org/search.php?query=collection%3AZachDeputy&;sort=-publicdate

Any ideas?

Reply to this post
Reply [edit]

Poster: chops11 Date: Sep 11, 2009 10:19am
Forum: etree Subject: Re: New uploads not showing up on band's page or search engine

Takes a bit for everything to catch up. Try it in a few more days.

Reply to this post
Reply [edit]

Poster: greenone Date: Sep 11, 2009 10:21am
Forum: etree Subject: Re: New uploads not showing up on band's page or search engine

Yup. If you look at "This Just In" on the main page, you'll see that the most recently-added show there is two days old. Search engine is just backed up at the moment.

Reply to this post
Reply [edit]

Poster: scott_bernstein Date: Sep 11, 2009 10:33am
Forum: etree Subject: Re: New uploads not showing up on band's page or search engine

Hmm....something must be off because typically the shows I post usually show up within an hour. And now it's been 2 days....